Die Kiste läuft wieder

War, wie vermutet, das Netzteil. Mußte für das blöde Teil gleich mal 85 Euro hinlegen, aber die hole ich mir wieder (hoffe ich zumindest), denn ich habe da definitiv noch Garantie drauf!
Mit dem neuen Netzteil leiste ich gleich mal einen Beitrag zum Klimaschutz, denn das neue Gerät hat nur noch 500 anstatt vorher 520 Watt.
Okay, eigentlich ist das Thema „Umwelt“ aber viel zu erst um darüber so einen blöden Witz zu machen…

Und schon wieder!

Diesmal habe ich gar nichts gemacht – und trotzdem ist mein Computer (schon wieder kaputt): Er gibt keinen Mucks mehr von sich, ich vermute mal das Netzteil ist hinüber. Die Frage ist nur, wie das passieren konnte, der Computer war nicht mal an!? Auf einmal gibt’s einen (kleinen) Knall (wohl vom Netzteil) und die Sicherung fliegt raus. Mysteriös! Aber vor allem verdammt ärgerlich, jetzt ist die sch… Kiste schon wieder kaputt! Hoffentlich geht dass auf Garantie, müsste aber eigentlich noch.
Und das Schlimmste: Ich muss jetzt am Monatsanfang noch ein paar Überweisungen tätigen, aber wie denn ohne „Home-Banking“? Ohne den ganzen Überweisungsangaben (sind auf dem Rechner gespeichert) könnte ich nicht mal theoretisch einen guten alten Überweisungszettel ausfüllen. Ohne Computer ist man echt aufgeschmissen…

Wieder online.

Lange kein Blogeintrag mehr von mir, und der Grund ist einfach: Ich konnte nicht online gehen.
Tja, ein bisschen hier am Computer rumgeschraubt, ein bissche da was eingebaut und schon ist der Computer kaputt, genauer gesagt der Prozessor. Ja, ich geb’s zu, da habe ich gepfuscht etwas unprofessionell gearbeitet…
Mittlerweile läuft die Kiste wieder (nachdem ein neuer Ersatz-Prozessor für den eigentlich neuen Prozessor her musste) , aber auch schon wieder nicht so ganz wie gewünscht – denn ich habe schon wieder rumgeschraubt. Diesmal habe ich einen Wechselrahmen eingebaut und jetzt will der Computer nicht mehr von der Festplatte booten – erst wenn man eine Linux-CD einlegt und dort dann „von Festplatte booten“ auswählt. Komisch!